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Menu and Toolbar

(If menu option has a toolbar shortcut, it is displayed in the last column)

File Menu

Item Description

New -> Create a new Folder, Note, Web Reference, Group, Whiteboard in CVW

Import File...
Import an external document into CVW  (e.g., Word, PowerPoint, GIF, avi,
etc.) 

Save Scrollback... Save entire text from scrollback area to an external file  

Save Selection... Save selected text from scrollback area to an external file  

Set Password… Change your CVW password  

Sync with Server
Synchronize the CVW client with the Document Server 
(Only needed if experiencing communication problems with Server.) 

 

Logout Sign out from CVW  

Exit Sign out from CVW and exit the CVW client application  

Edit Menu

Item Description

Paste Text to Room
Paste/share selected text from any document with others in the current room
(The text appears in the scrollback of each user in the room.) 

Paste Web Reference to
Room

Paste/share selected web reference with others in the current room
(The web reference appears as a hot link in the scrollback of each user in the
room.) 

Find... Find files, users, room and floors in CVW

Search Scrollback... Search the scrollback for text  

Search Again Repeat the last scrollback search  

Conference Menu

Item Description

Audio
Turn audio conferencing on/off 
(Toolbar button remains depressed while conference mode is on.)

Video
Turn video conferencing on/off 
(Toolbar button remains depressed while conference mode is on.)



Room Menu

Item Description

Information... Display descriptive information about the current room

Permissions...
View permissions of who can manage the current room (e.g, control the room access
list, control the room recorder)

Access... View/modify the access list of who can enter the current room 

Set to Home Set the current room to be your default home room

Admit User... Temporarily admit a user to the current (locked) room

View Menu

Item Description

Carrying Folder Display your Carrying Folder

Toolbar
Displays the toolbar
(Select menu item once to display, select again to hide.)

 

Users in Room
Display the Users panel to view all users in the current room
(Click button once to display, click again to hide.)

Contents of Room
Display the Room Contents panel to view all items in the current room
(Click button once to display, click again to hide.)

Status Bar
Displays the status bar, indicating name of CVW server connected to, name of
current room user is in, and Document Server communication messages
(Select menu item once to display, select again to hide.)

 

My Items
Display all items you have created and their current location; Also displays all
items to which you have been given edit permissions 

 

Map Display the map of the CVW, showing the floors and rooms 

Online Users Display list of currently connected users

All Users
Display list of all users that have an account on this server and their current
status

 

Popups
Bring forward any popup notifications 
(Button is active, with yellow color, if there are unread popups, otherwise it is
gray.) 

Group Manager Display Group Manager, listing of all CVW user groups  

Preferences...
Set user preferences including audio and video conference settings, idle
message, scrollback time stamping, save CVW window size and location,
highlighting of text communication in scrollback 

 

Proxy Display your proxy window  

Additional Buttons

Item Description

Home Takes you to your default home room 

Idle
Sends default idle message to room 
(Toolbar button remains depressed while in idle mode.)

Scroll Lock
Locks/unlocks scrollback to temporarily freeze scrollback in place while
reading text 
(Button remains depressed while in locked mode.)

 

Client Minimizer
Minimizes the CVW client to a small window, with only scrollback area visible
(Click button once to minimize, click again to expand.)

Private Communication
Window

Opens a new Command Entry Area for private communication.
(Preserves the name(s) in the “To"  field).  



Textual Communication

(Command Entry Area)

To... Do This... Example

Say to all users in the room 
Select "Say" (Ctrl+S), enter text
in message field, with no user
name in "To" field 

Steve says, "Hello"

Directly say to a person(s) in
the room 

Select "Say" (Ctrl+S), enter text
in message field, enter user
name(s) in "To" field 

[to Michele, Keith] Deb says, "Hello" 

Privately say to a person(s) in
any room 

Select "Say privately"
(Ctrl+Shift+S), enter text in
message field, enter user
name(s) in "To" field 
Check the "Beep" box to beep
the user's workstation 

*[to Deb] Rob says, "What time is the meeting?" 

Emote to all users in the room 
Select "Emote" (Ctrl+M), enter
text in message field, with no
user name in "To" field 

Michele waves

Directly emote to a person(s) in
the room 

Select "Emote" (Ctrl+M), enter
text in message field, enter user
name(s) in "To" field 

[to Dee] Lucy waves

Privately emote to a person(s)
in any room 

Select "Emote privately"
(Ctrl+Shift+M), enter text in
message field, enter user
name(s) in "To" field
Check the "Beep" box to beep
the user's workstation 

*[to Rob] Deb waves

Privately send popup message
to a person(s) in any room 

Select "Send popup"
(Ctrl+Shift+P), enter text in
message field, enter user
name(s) in "To" field 

*[to Steve] Dee sends popup, "Are you there?" 

Notes:
- The words "Public" and "Private" in the command entry area denote whether the selected command is public or
private to the other users in the room.
- Public text appears as plain text in the command entry area
- Private text appears as bold text in the command entry area
- An asterisk (*) precedes any private communication that appears in the scrollback area.
- The room location of the sender of any private communication is included in parenthesis. Example: *(from
Outside) Rob says, "We're on for 3:30, Steve’s office."
- To add user names to the "To" field, type the names, or depress the shift key and left mouse click on the user's icon
for automatic entry of the names.
- Right mouse clicking on any user's icon will pop up a menu with the above communications options. 



Audio Conferencing (vat, developed by Lawrence Berkeley Labs)

To... Do This... 

Initiate a private phone
conference with another user

Select the "Phone" (Ctrl+Shift+H) option from the command entry menu and
enter user name in "To" field
 or
Right mouse on user icon and select "Phone"
 or
Right mouse on user name in Online Users or All Users list and select "Phone"

Turn on audio conferencing and
join the conference in the current
room

Click on the toolbar button 
 or
Select "Audio" from the Conference menu
(Audio button remains depressed while audio mode is enabled. Moving from room
to room automatically establishes new conferences with new room participants.) 

Turn off  audio conferencing 
Click on the toolbar button 
 or
Select "Audio" from the Conference menu

View which room members are
participating in the audio
conference 

View the list of names in the left hand column of the audio tool 

Use the audio tool to speak with
the other conference participants 

Click the right mouse button anywhere in the audio tool window while talking
("click to talk") 

Adjust speaker or mic volume 
Click on slider below speaker or mic icon and drag up to raise volume, drag down
to lower volume 

Temporarily mute the audio
conference Deselect the "listen" button above the speaker icon 

Temporarily mute the audio
from a particular individual  Click on the box (to pace an "x" in it) to the left of the user's name 

Recall who spoke last
View the color indicator in the box to the left of the user's name, black is most
recent speaker 

Video Conferencing (vic, developed by Lawrence Berkeley Labs)

To... Do This... 

Turn on video conferencing and
receive video from the current
room 

Click on the toolbar button 
 or
Select "Video" from the Conference menu
(Video button remains depressed while video mode is enabled. Moving from room
to room automatically establishes new conferences with new room participants.) 

Turn off  video conferencing and
discontinue receiving video from
the current room 

Click on the toolbar button 
 or
Select "Video" from the Conference menu

Send video to other conference
participants 

Click on the "Transmit" button

Stop sending video, but
continue to receive video from
other conference participants 

Click on the "Release" button

Open a larger video viewing
window 

Click once on the thumbnail video window



Rooms and Navigation

To... Do This... 

View the rooms/floors available
in CVW 

Click on the toolbar button
 or
Select "Map" from the View menu
(Use the drop down menu or up/down keyboard arrow keys to view rooms on
other floors.)

View information  about the
current room

Select "Information..." from the Room menu

View room manager
permissions for the current
room

Select "Permissions..." from the Room menu

View/modify access list of who
can enter the current room

Select "Access..." from the Room menu,
Select "All Users" list or "Groups" list by clicking on the radio button,
Click on name in left column and click on "Add" button to add person/group to
access list,
Click on name in right user or group column and click on "Remove" button to
remove person/group from access list,
Click on "Save" button
(Only users with room manager permissions can modify the room access list.)

Temporarily admit a user to
currently locked room

Select "Admit User..." from the Room menu,
Enter the name(s) of the users to admit
 or

Click button to display Online Users and double click on name to add to list,
Enter the time duration the user may stay in the room,
Click on "OK" button
(Only users on the room access list can can admit other users.)

Set current room to default
home room Select "Set to Home" from the Room menu

Go to your default home room Click on the toolbar button 

Move to a different room

Double-click on the destination room on the map
 or
Select "Go" (Ctrl+G) from the command entry menu, enter the room name in the
"To" field 

Join another user

Select "Join" (Ctrl+J) from the command entry menu, enter the user name in the
field 
 or
Right mouse on user name in Online Users or All Users list and select "Join"

Using the Room Recorder

To... Do This... 

Turn on room recorder

Double click on the room recorder in the room 
 or
Right mouse click on room recorder, select "On" 
(The name of the recorder will change to indicate the on status and all users will
be notified.
You must have room manager permissions to control the recorder for this room.) 

Turn off room recorder

Right mouse click on room recorder, select "Off" 
(The name of the recorder will change to indicate the off status and all users will
be notified.
You must have room manager permissions to control the recorder for this room.) 

Make a transcript of current
recording session

Right mouse click on room recorder, select "Make Transcript" 
(Transcript appears as a Note in your Carrying Folder.) 



Using Your Proxy

To... Do This... 

Open proxy window Select "Proxy" from the View menu

Place proxy in a room

Select "Go" (Ctrl+G) from the proxy command entry menu, enter the room name
in the "To" field 
 or
Select "Join" (Ctrl+J) from the proxy command entry menu, enter the user name
in the field
(Proxy window must be open.)

Retrieve proxy from room Select "Close" from the proxy File menu

Switch places with your proxy Click on the toolbar icon in the proxy window

View room description of
proxy's room

Click on the toolbar icon in the proxy window

Say to all users in proxy's room
Select "Say" (Ctrl+S), enter text in message field, with no user name in "To" field

Directly say to a person(s) in
proxy's room

Select "Say" (Ctrl+S), enter text in message field, enter user name(s) in "To" field

Emote to all users in proxy's
room

Select "Emote" (Ctrl+M), enter text in message field, with no user name in "To"
field

Directly emote to a person(s) in
proxy's room

Select "Emote" (Ctrl+M), enter text in message field, enter user name(s) in "To"
field

Send/share a web reference
with others in proxy's room

Select and copy the full web reference from Web browser location field or other
source,

Click on toolbar button in proxy window
(Web Reference will appear in the scrollback of each user in the room.)

Paste/share text with others in a
room

Select and copy the text from any source,

Click on the toolbar button in the proxy window
(Text will appear in the scrollback of each user in the room.)

Lock the proxy scrollback
Click on the  scroll lock button
(This enables the user to temporarily freeze the scrollback in place while reading
the text. Button will remain depressed while scrollback is locked.)

Unlock the proxy scrollback Click on the  scroll lock button
(This resumes text scrolling.)

Clear the entire proxy
scrollback history

Select Ctrl+Shift+L
(The entire scrollback is cleared, leaving no scrollback history.)

Export proxy scrollback to a
file

Select "Save Scrollback..." from the proxy File menu and use file browser to save
file

Export selected proxy
scrollback to a file

Highlight and copy text in proxy scrollback,
Select "Save Selection..." from the proxy File menu and use file browser to save
file



Working with Groups

To... Do This... 

Create a new Group

Select "Group Manager" from the View menu,
Click on the "New..." button
 or

Click on the toolbar button,
Select the Group option and click on the "Create" button
 or
Select the Group option from the File -> New menu,
Enter group name in "Name" field,
Enter optional description in "Description" field,
Click on "Save" button

View information  about a group
Select "Group Manager" from the View menu,
Right mouse click on group, select "Information..."

View a group's members

Select "Group Manager" from the View menu,
Right mouse click on group, select "Members..."
 or
Double click on a group.

Add/remove members to a
Group

If group is already open, click on "Members..." tab
 or
Select "Group Manager" from the View menu,
Right mouse click on group, select "Members..."
Select "All Users" list or "Groups" list by clicking on radio button,
Click on name in left column and click on "Add" button to add person/group to
the members list,
Click on name in User or Group column and click on "Remove" button to remove
person/group from the members list,
Click on "Save" button
(You must be the owner of the Group, or you must be on the permissions list for
the group.)

View/modify permissions for
changing a Group's members

If group is already open, click on "Permissions" tab
 or
Select "Group Manager" from the View menu,
Right mouse click on group, select "Permissions..."
Select "All Users" list or "Groups" list by clicking on radio button,
Click on name in left column and click on "Add" button to add person/group to
the permissions list,
Click on name in User or Group column and click on "Remove" button to remove
person/group from the permissions list,
Click on "Save" button
(You must be the owner of the Group, or you must be on the permissions list for
the group.)

Delete a Group

Select "Group Manager" from the View menu,
Right mouse click on group, select "Delete..."
(You must be the owner of the Group, or you must be on the permissions list for
the group.)



Folders, Notes, Web Refs, Files, Whiteboards

Descriptions

Item Description 

Folder A container for items (Files, Notes, Web References, Whiteboards, Folders) 

Note A simple text document, resides within CVW 

Web References A reference to a Web page 

File An imported copy of an external file (e.g., Word, PowerPoint, GIF, AVI, etc.) 

Whiteboard A shared (multi-user) whiteboard for displaying and marking up images

Creating Folders, Notes, Web References, Files, and Whiteboards

(Item is placed in your Carrying Folder upon creation) 

To... Do This... 

Create a new Folder, Note

Click on the toolbar button,
Select the Folder or Note option and click on the "Create" button
 or
Select the Folder or Note option from the File -> New menu,
Enter item name in Name field, Enter optional description in Description field,
Click on "Save" button

Create a new Web Reference

Click on the toolbar button,
Select the Web Reference option and click on the "Create" button
 or
Select the Web Reference option from the File -> New menu,
Enter item name in Name field, Enter optional description in Description field,
Enter full Web Reference in "Web Reference Path" field,
Click on "Save" button

Create a new Whiteboard

Click on the toolbar button,
Select the Whiteboard option and click on the "Create" button
 or
Select the Whiteboard option from the File -> New menu,
Enter item name in Name field, Enter optional description in Description field,
If backdrop image (GIF, JPEG, Plain Text) is on a web page, enter full Web
Reference in "Background Image" field, or
If backdrop image (GIF, JPEG, Plain Text) is in a file, click on the "Find File..."
button, select file, click on "Save" button in File Browser,
Click on "Save" button
 or
Right mouse click on GIF or JPEG document in CVW and select "Whiteboard"
option,
Enter item name in Name field, Enter optional description in Description field,
Click on "Save" button

Import a new File

Click on the toolbar button
 or
Select "Import File..." from the File menu, Select file using File Browser, 
Modify/enter item name in Name field, Enter optional description in Description
field,
Click on "Save" button



Manipulating Folders, Notes, Web References, Files, and Whiteboards

To... Do This... 

Open a Folder, Note, Web
Reference, File, Whiteboard

Double-click on item 
 or
Right mouse click on item, select "Open"
(Select "Open for View" for Files.)

View information  about an item Right mouse click on items, select "Information..."

Change the name of an item
Right mouse click on item, select "Information...",
Enter new name in "Name" field 
Click on "Save" button

Lock item in place
Right mouse click on item, select "Information...", 
Check "Can't be moved" box,
Click on "Save" button

View/modify permissions for
item

Right mouse click on item, select "Permissions...",
Select "All Users" list or "Groups" list by clicking on radio button,
Click on name in left column and click on "Add" button to add person/group to
access list,
Click on name in right user or group column and click on "Remove" button to
remove person/group from access list,
Click on "Save" button
(Add/remove full edit and delete permissions on item.
You must be the owner of the item, or you must be on the permissions list for the
item.)

Copy item
Right mouse click on item, select "Copy"
(Item is placed in your Carrying Folder.) 

Create Shortcut
Right mouse click on item, select "Shortcut"
(A reference to the original item. Item is placed in your Carrying Folder.) 

Drop/place item in current room
Right mouse click on item in your Carrying Folder, select "Drop"
or
Click on item in your Carrying Folder, drag item into Room contents

Take item from room and place
it in your Carrying Folder 

Right mouse click on item in room, select "Take"
or
Click on item in room, drag item into your Carrying Folder

Delete item
Right mouse click on item, select "Delete..." 
(You must be the owner of the item, or you must be on the permissions list for the
item.)

Move item to another
location (to another person, into
a folder) 

Click on item and drag onto user in Users Panel, Online Users or All Users list;
onto member of a Group; or onto folder entry in contents



Working with Imported Files

To... Do This... 

Open for viewing

Double-click on item
 or
Right mouse click on item, select "Open for View"
(Item cannot be modified.)

Open for editing
Right mouse click on item, select "Open for Edit"
(You must be the owner of the item, or you must be on the permissions list for the
item. If item is in room, it will be moved to your Carrying Folder.)

Save changes, and enter change
comment

Right mouse click on item, select "Save Changes..."

Discard changes made while
editing

Right mouse click on item, select "Discard Changes..." 

View edit history / Determine
who has item checked out 

Right mouse click on item, select "Information..."

Synchronize CVW client with
Document Server

Select "Sync with Server" from the File menu
(Use if experiencing communication problems with Server.) 

Working with Whiteboards

Join a Whiteboard session

Double-click on whiteboard
or
Right mouse click on Whiteboard, select "Open"
(User may have multiple whiteboards open and active.)

Apply markings to the
Whiteboard image

Select a drawing tool by clicking on tool in tool palette,
Select a color by clicking on color in color palette,
Apply annotation over image with left mouse button

Undo marking(s)
Select the Undo mine option (Ctrl+Z) from the Whiteboard Edit menu
(Repetitive use of this function will remove markings one at a time, in reverse
order of application.)

Clear all of your markings Select the "Clear my markings" option from the Whiteboard Edit menu

Clear all markings
Select the "Clear all markings" option from the Edit menu
(Requires full access permissions to the Whiteboard.)

Copy and Paste a marking
Choose the pointer tool from the upper left of the tool palette,
Click on marking to select it,
Copy and paste a new marking by selecting the "Copy" option (Ctrl+C) from the
Edit menu

Move a marking
Choose the pointer tool from the upper left of the tool palette,
Click on marking with the left mouse button to select it and drag the marking to
the new location before releasing the mouse

Delete a marking
Choose the pointer tool from the upper left of the tool palette,
Click on marking with the left mouse button to select it,
Select "Delete marking" (Delete key) from the Edit menu

View participants in current
Whiteboard session

View names of all current participants (both active and viewing session) in the
"Users in WB" list on the left side of the Whiteboard

View name of person who
created or last changed
marking

Position cursor over marking and view name in the "Changed By" field on the left
side of the Whiteboard

Close whiteboard Select the "Close" option from the Whiteboard File menu
(Changes to Whiteboard are saved as they are applied.)



Searching for People, Places, and Things

To... Do This...

Find a Person in CVW

Select the "Find..." option from the Edit menu,
Click on the "People" tab,
Confine the search criteria by selecting combination of full name and user name,
or any fields that a user provide in their user information (e.g., email, office
location, phone, ID, description),
Enter the search string in the "Named" field
(Search is by partial match and is not case sensitive),
Click the "Find" button
(Search returns the total number found and a list of all matches, with user name,
full name, email address, phone, current room location, idle/activity state.
Right mouse click on user in list for Information, Page, Phone, etc.)

Find a Room or Floor in CVW

Select the "Find..." option from the Edit menu,
Click on the "Places" tab,
Confine the search criteria by selecting combination of room name and floor
name,
Enter the search string in the "Named" field
(Search is by partial match and is not case sensitive),
Click the "Find" button
(Search returns the total number found and a list of all matches, with room name,
floor name, floor level.)

Find a File (Document, Note,
Whiteboard, Folder, Web
Reference, or Shortcut) in CVW

Select the "Find..." option from the Edit menu,
Click on the "Files" tab,
Confine the search criteria by selecting any combination of Documents, Notes,
Whiteboards, Folders, and Web References,
Enter the search string in the "Named" field
(Search is by partial match and is not case sensitive),
Click the "Find" button
(Search returns the total number found and a list of all matches, with file name,
current location, type, owner name, and creation date.
Right mouse click on item in list for Page Owner, Join Owner, Visit File.)



Sharing Information via the Scrollback

To... Do This... 

Send/share a web reference
with others in a room

Select and copy the full web reference from Web browser location field or other
source,

Click on toolbar button
(Web reference will appear in the scrollback of each user in the room.)

Open a web reference from
room scrollback

Double click on web reference in room scrollback
(Web browser will open to web page.)

Paste/share text with others in a
room

Select and copy the text from any source,

Click on the toolbar button
(Text will appear in the scrollback of each user in the room.)

Privately paste/share text to a
person

Select and copy the text from any source,
Right mouse click on user's icon (or user's entry in Online Users or All Users list),
select "Paste text to"
(Text will appear in the scrollback of the user.)

Manipulating the Scrollback

To... Do This... 

Search scrollback for a text
string

Select "Search Scrollback..." from the Edit menu,
Enter text string (search is case sensitive) in the dialog box,
Click on "Search" button
(Text is highlighted in the scrollback in blue. Select "Search Again" from the Edit
menu to continue searching for more matches.)

Lock the scrollback
Click on the  scroll lock button
(This enables the user to temporarily freeze the scrollback in place while reading
the text. Button will remain depressed while scrollback is locked.)

Unlock the scrollback Click on the  scroll lock button
(This resumes text scrolling.)

Copy scrollback text to the
clipboard 

Highlight text in scrollback area with left mouse button, right mouse click in the
scrollback area and select "Copy"

Clear the entire scrollback
history

Select Ctrl+Shift+L
(The entire scrollback is cleared, leaving no scrollback history.)

Export scrollback to a file Select "Save Scrollback..." from the File menu and use file browser to save file

Export selected scrollback to a
file

Highlight and copy text in scrollback,
Select "Save Selection..." from the File menu and use file browser to save file



Displaying and Changing User Information

To... Do This... 

Change your password
Select "Set Password..." from the File menu,
Enter the old password and the new password in the appropriate fields,
Click on "OK" button

Change your user information 

Double-click on your icon
 or
Right mouse click on icon, select "Information..."
Enter new information in fields provided,
Click on "Save" button

Indicate inactive status

Click on the toolbar button to display your default idle message
 or
Select "Idle" (Ctrl+I) from the command entry menu, enter the idle message in the
field 
(Idle toolbar will remain depressed to denote idle status. Idle is automatically
turned off when you become active again.) 

Display list of all currently
connected users

Click on the toolbar button
 or
Select "Online Users" from the View menu
(Displays name, location, idle time, idle message.)

Display list of all users Select "All Users" from the View menu
(Displays name, location, idle time.)

View information about a
specific user

Double click on user's icon
 or
Right mouse click on user's icon, select "Information..." 
 or
Right mouse click on user's entry in Online Users or All Users window, select
"Information..."
(Displays the icon, full name, description, ID, office number, phone number,
email address of the user.)

View connection information
for all users

Select "Find user" (Ctrl+F) from the command entry menu, with no name in the
field 
(Displays name, location, idle time, idle message in scrollback.)

View connection information
for a specific user

Select "Find user" (Ctrl+F) from the command entry menu, enter the user name in
the field 
(Displays name, location, idle time, idle state in scrollback.)



Setting Your Preferences

To... Do This... 

Change audio and video
conferencing settings

Select "Preferences..." from the View menu,
Select the "Conferencing" tab and enter preference values,
Click on the "Save" button

Change audio and video Time
to Live network settings

Select "Preferences..." from the View menu,
Select the "Conferencing" tab and click on the "Advanced..." button,
Enter preference values,
Click on the "Save" button

Change font color of text
messages in scrollback

Select "Preferences..." from the View menu,
Select the "Highlights" tab,
Check highlight options and select corresponding color from the drop down
menu,
Click on "User..."
Drag users to icon box and select color to color code text from specific users,
Click on the "Save" button
(Highlight your name and any text communication directed to you.)

Change the default window
display and startup options

Size and position the CVW application windows to desired preference,
Select "Preferences..." from the View menu,
Select the "Display" tab and click the "Save Location" button,
Click on the "Save" button
(Startup options and locations set for Main window, Map window, Proxy window,
Online users window, and Carrying folder.)

Set the default sizes and
locations for audio and video
conference windows

Select "Preferences..." from the View menu,
Select the "Display" tab,
Click on the "Set Location…" button under Audio Conference Tool,
Position and size the resulting window and click on the "Save" button,
Click on the "Set Location…" button under Video Conference Tool,
Position and size the resulting window and click on the "Save" button,
Click on the "Save" button in the Preferences dialog

Change default idle message

Select "Preferences..." from the View menu,
Select the "Misc" tab and enter the default idle message,
Click on the "Save" button
(This is the message that is displayed when you click the Idle toolbar button.)

Enable/disable time stamping in
scrollback

Select "Preferences..." from the View menu,
Select the "Misc" tab and check the "Display time stamp in scrollback every 30
minutes" box,
Click on the "Save" button
(Time stamp appears in scrollback every 30 minutes.)

Change date display format

Select "Preferences..." from the View menu,
Select the "Misc" tab and click "Local Time Zone" or "Greenwich Mean Time",
Click on the "OK" button
(All time references in CVW will appear in the time zone selected.)



Other

(Editor Keyboard Shortcuts for the Command Entry Area)

To... Do This...

Display the previous command
Ctrl+P
 or
Ctrl+UP ARROW

Display the next command
Ctrl+N
 or
Ctrl+DOWN ARROW

The following are only if you chose use subset of Emacs-style key bindings in "Misc" tab of Preferences.

Go to beginning of current line Ctrl+A

Go to end of current line Ctrl+E

Move back one character Ctrl+B

Move forward one character Ctrl+F

Delete character under cursor Ctrl+D

Delete from the cursor to the end of the current
line and copy into the buffer

Ctrl+K

Paste from the buffer at the current cursor
location

Ctrl+Y


